... Foren-Archiv 2000 bis 09/2003; ca. 40.000 Postings

    
... Anzeige im separaten Fenster!

> Rubrik: Archiv
  Seite: ... | Foren-Archiv | ...  ]

 
Tipp:
 >> Hilfe im §§-Dschungel ...
Komplette Übersicht
über alle Foren oder
Beiträge (24 Std.)
Dieses Foren-Archiv wird betreut
durch Administrator: Rolf Tjardes :-)
 


[ Foren-Archiv | Neue Beiträge | Beitrag hinzufügen ]

[ Archiv-Übersicht | Inhalt dieses Archivs ]

 
 Suche auch ähnliche Worte | Erweitert

Hinweis: Neue Foren-Software Online! Am 23.09.2003 wurde dieses Board abgeschaltet. Bitte nutzen Sie ab sofort das neue Forum für Ihre Beiträge. Vielen Dank. Zum neuen Forum: Hier klicken :-)

Internet Explorer 6 - Probleme mit Forum

hinzugefügt von Rolf Tjardes (Webmaster) [Kontakt]
am 25.09.01 07:45

Hallo :-)

Ich habe gestern eine Mail erhalten. Mit dem neuen Internet Explorer 6.0 soll es massive Probleme mit der Seitendarstellung hier im Forum geben. Na toll, ich habe die Seiten mit dieser neuen Version noch nicht getestet. Mit den "alten" MS-Versionen 4.0 bis 5.5 gab es jedenfalls keine gravierenden Probleme.

Ich werde mir das Ganze in den nächsten Tagen näher anschauen. Bis dahin bitte ich um Verständnis, wenn am Bildschirm nur "optischer Murks" erscheint...

Verzweifelte Frage an alle HTML-Klemptner dieser Welt:

Diese verdammten unterschiedlichen Browser mit ihren unterschiedlichen Versionen und den unterschiedlichen Betriebssystemen und den unterschiedlichen Bildschirmauflösungen und den unterschiedlichen Fonts unde den........! Wie haltet Ihr Euch eigentlich trotz dieser ständigen Probleme bei Laune?? Nehmt Ihr Valium?? Fango-Packungen?? Seit Ihr in psychologischer Behandlung?? Ich bin für jeden Tip dankbar!

Website: http://www.fahrschule-knittel.de


[ Nach oben ]

Zu: Internet Explorer 6 - Probleme mit Forum

angehängt von Dirk Plettner (verkehrsforum@andi-tuning.de)
am 25.09.01 08:54

Also: Zuhause mit IE 5.5 alles o.k.

danach: Zuhause IE 6 aufgespielt: wie in Mail beschrieben

jetzt: mit IE 5.0 wieder alleso.k.

Gruss, Dirk

Website: http://www.andi-tuning.de


[ Nach oben ]

Zu: Internet Explorer 6 - Probleme mit Forum

angehängt von RA Goetz Grunert (info@strafzettel.de)
am 25.09.01 10:43

..gut zu wissen. Dann werde ich mir erstmal nicht den IE 6.0 aufspielen.

Website: http://www.strafzettel.de


[ Nach oben ]

Zu: Internet Explorer 6 - Probleme mit Forum

angehängt von Uwe Kusnezow (webmaster@uwekusnezow.de)
am 25.09.01 16:02

Hallo zusammen!
Habe seit 07.09.01 IE 6.0 in Verbindung mit DSL.Läuft einwandfrei.
Gruss Uwe


[ Nach oben ]

Zu: Internet Explorer 6 - Probleme mit Forum

angehängt von Dirk Plettner (verkehrsforum@andi-tuning.de)
am 25.09.01 16:15

Ich habe gestern 6.0 aufgespielt und er setzt mir ALLE Einträge mittig (zentriert). War mit 5.5 (1 Stunde vorher) nicht und mit Netscape 4.7 ist es aktuell auch nicht. *wunder*

Website: http://www.andi-tuning.de


[ Nach oben ]

Zu: Internet Explorer 6 - Probleme mit Forum

angehängt von Uwe Kusnezow (webmaster@uwekusnezow.de)
am 25.09.01 17:23

Meinst Du mit "Mittig" die Einträge hier?? Dann liegts am Explorer 6,Das ist mir auch aufgefallen.Ich dachte das sollte so sein ;-) Gruss Uwe


[ Nach oben ]

Textpassagen werden generell zentriert

angehängt von Rolf Tjardes (Webmaster) (webmaster@fahrschule-knittel.de)
am 25.09.01 17:40

Hi :-)

Ich habe mir unsere Site soeben mit dem IE6.0 angesehen. Problem: ALLE Textblöcke werden offensichtlich zentriert. Das Problem scheint aber nicht bei allen MS-6er aufzutreten. Ein Bekannter meldete vorhin auf Nachfrage, es sei bei ihm ebenfalls alles i.O.

Die Ursache könnte durch die in der Site / im Forum verwendeten Style-Sheets (CSS) verursacht werden. Ich muß das allerdings nochmal genauer recherchieren. Jedenfalls ist das alles sehr dubios. Es kann auch sein, dass der IE mit dem "span"-Befehl nicht klarkommt oder dieser mir nicht bekannten Konventionen unterliegt. Mal sehen...

Website: http://www.fahrschule-knittel.de


[ Nach oben ]

Bug beseitigt

angehängt von Rolf Tjardes (Webmaster) (webmaster@fahrschule-knittel.de)
am 27.09.01 20:19

So, ab sofort sollte zumindest das Forum auch mit dem neuen IE6 funktionieren. Wenn nicht, bitte kurze Nachricht an diesen Thread anhängen. Ciao und Thanx.

Website: http://www.fahrschule-knittel.de


[ Nach oben ]

soll ich Dir einen Gefallen tun, oder ...

angehängt von Dirk Plettner (verkehrsforum@andi-tuning.de)
am 27.09.01 21:44

Nix ist beseitigt, alles so schön mittig hier... Gruss, Dirk

Website: http://www.andi-tuning.de


[ Nach oben ]

jetzt geht es

angehängt von Dirk Plettner (verkehrsforum@andi-tuning.de)
am 28.09.01 20:00

Die Eingabemasken sind zwar noch mittig (sieht gar nicht schlecht aus), aber die Eijnträge stimmen wieder! Gruss, Dirk

Website: http://www.andi-tuning.de


[ Nach oben ]

Danke Pletti :-)

angehängt von Rolf Tjardes (Webmaster) (webmaster@fahrschule-knittel.de)
am 28.09.01 21:26

Hi Dirk :-)

Hab den Fehler im Formular gefixt, hoffe ich jedenfalls. Da ich noch keinen IE6 bei mir installiert habe, muß ich meinem Gefühl vertrauen...

Website: http://www.fahrschule-knittel.de


[ Nach oben ]

Zu: Internet Explorer 6 - Probleme mit Forum

angehängt von Stefan (stefan1512@freenet.de)
am 28.09.01 22:47

Hi all,
habe IE 6 und es sieht alles normal aus wie bei IE 5,5.
Denke das "aus dem gefühl herraus" vom webmaster war OK.

Gruß
Stefan

[ Archiv-Übersicht | Inhalt dieses Archivs ]


 
Werbung:
 

Foren-Archiv: Weitergehende Informationen
Weitere Infos ...
Sie haben Fragen oder Anmerkungen zum Fahrerlaubnis- oder Verkehrsrecht? Sie suchen sach- und fachkundigen Rat? Kein Problem, stellen Sie doch einfach Ihre Frage(n) in den Verkehrsportal-Foren...
Foren-Archiv Sitemap ...
Sitemap der Archiv-Jahrgänge: 2003 | 2002 | 2001 | 2000; Bei Klick öffnet sich ein separates Fenster mit der kompletten Themenliste eines Jahrganges. Vorsicht: Die Dateien haben eine jeweilige Größe von bis zu 300 KBytes!
 




 >>  Anwaltssuche im Strafzettel-Netzwerk